<!DOCTYPE html>
<html lang="en-US">
<head>

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="google-translate-customization" content="3e6a94cb8d6b578a-06d9bd251892375b-gc172043c98e69ad4-f"></meta>

 
<link rel="alternate" type="application/rss+xml" title="Dep-O Magazine RSS Feed" href="https://feeds.feedburner.com/Dep-oMagazine" /> 

<link rel="shortcut icon" href="https://www.dep-o.co.uk/wp-content/uploads/2012/06/favicon.ico" />

<!--Stylesheets-->
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/css/reset.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/css/text.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/css/960.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/colorbox/colorbox.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/css/flexslider.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/css/prettyPhoto.css" type="text/css" />
<link rel="stylesheet" href="https://www.dep-o.co.uk/wp-content/themes/Backstreet/style.css" type="text/css" />

<link href="https://fonts.googleapis.com/css?family=Oswald|Oswald|" rel="stylesheet" type="text/css" />

<!--Jquery-->

<!--CSS Options-->
<style type="text/css" media="screen">
	body, .magazine-widget .block-small h3, .block-tabs .description h3, .magazine-widget .block-small-noimage h3, .related-post h6, .postForm textarea { font-family: 'Arial'; }
	.picture_title a, .picture_counter, ul#filter a, ul.tabs-sidebar li a, ul.tabs li a, .postForm .submit, .nav-left, .nav-right, .button a, .pagination, .nivoSlider a, .nivo-caption .date-info, .nivo-caption a, .comment-submit, .title-social, .commenters, .widget-footer-title, .single-title h1, .comment-author .name, .author-title a, .content-title p, .bottomNav a, .title-404 span, h1, h2, h3, h4, h5, h6 {
	font-family: 'Oswald';
	}
	.mainNav a, .bottomNav a { font-family: 'Oswald'; }
    html {
        background-color:#08390D;
		    }
	 body {
	 			
    }

	.topNav li  > ul li a:hover, .mainNav li  > ul li a:hover, .error_msg, readmore, a:hover, .single-content ul.tabs li a:hover, .single-content ul.tabs li a.active, h5.toggle a:hover, .flex-caption a:hover{
	 	color:#2E9A44;
	}
	.tagcloud a:hover, .reply-comment:hover, .comment-submit:hover, .pagination a:hover, .pagination span.current, .postForm .submit:hover, ul#filter li.current a, ul#filter li a.current, ul#filter a:hover { background:#2E9A44; }
	.postForm .error { border: 1px solid #2E9A44; }
	.header { position:relative; height:70px; }
	.top { background:#272625; }
				.spotlight-title { background:#08390D url('https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/side-title-spotlight.png') no-repeat right; }
	
</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unique Ferrari Fantuzzi For Sale • Dep-O Magazine</title>
	<meta name="description" content="The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering. The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering." />
	<link rel="canonical" href="https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Unique Ferrari Fantuzzi For Sale • Dep-O Magazine" />
	<meta name="twitter:description" content="The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering. The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering." />
	<meta name="twitter:image" content="https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-2.jpg" />
	<meta name="twitter:creator" content="@Dep_OMagazine" />
	<meta name="twitter:site" content="@Dep_OMagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Simon Charlesworth" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dep-o.co.uk/#website","url":"https://www.dep-o.co.uk/","name":"Dep-O Magazine","description":"Motoring mag for old, retro and classic cars","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dep-o.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/#primaryimage","url":"https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-2.jpg","contentUrl":"https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-2.jpg","width":1000,"height":451,"caption":"Unique Ferrari Fantuzzi For Sale"},{"@type":"WebPage","@id":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/","url":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/","name":"Unique Ferrari Fantuzzi For Sale • Dep-O Magazine","isPartOf":{"@id":"https://www.dep-o.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/#primaryimage"},"datePublished":"2022-07-14T10:55:13+00:00","dateModified":"2022-07-14T10:56:00+00:00","author":{"@id":"https://www.dep-o.co.uk/#/schema/person/18ffe4142a93c13dbc9eb19fb59c3745"},"description":"The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering. The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering.","breadcrumb":{"@id":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dep-o.co.uk/"},{"@type":"ListItem","position":2,"name":"Unique Ferrari Fantuzzi For Sale"}]},{"@type":"Person","@id":"https://www.dep-o.co.uk/#/schema/person/18ffe4142a93c13dbc9eb19fb59c3745","name":"Simon Charlesworth","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.dep-o.co.uk/#/schema/person/image/","url":"https://www.dep-o.co.uk/wp-content/uploads/2012/08/Simon-Charlesworth_avatar-96x96.jpeg","contentUrl":"https://www.dep-o.co.uk/wp-content/uploads/2012/08/Simon-Charlesworth_avatar-96x96.jpeg","caption":"Simon Charlesworth"},"description":"Simon’s in denial - the Sixties never happened in his world. In his less guarded moments, he will admit to a weakness for anything built from the Fifties to the late Eighties.","sameAs":["https://www.dep-o.co.uk","https://www.facebook.com/simon.charlesworth1"],"url":"https://www.dep-o.co.uk/author/simon-charlesworth/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dep-O Magazine &raquo; Unique Ferrari Fantuzzi For Sale Comments Feed" href="https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dep-o.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.dep-o.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.dep-o.co.uk/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_v4_shim_style-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/v4-shims.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.3.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.css?ver=3.26' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.26' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/jquery.flexslider-min.js?ver=6.0.1' id='FlexSlider-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/jcarousellite_1.0.1.pack.js?ver=6.0.1' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/custom.js?ver=6.0.1' id='TiktakCustom-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/colorbox/jquery.colorbox-min.js?ver=6.0.1' id='jquery.colorbox-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/jquery.prettyPhoto.js?ver=6.0.1' id='jquery.prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/scrolltopcontrol.js?ver=6.0.1' id='scrollTop-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/jquery.li-scroller.1.0.js?ver=6.0.1' id='Ticker-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/themes/Backstreet/js/jquery.tweet.js?ver=6.0.1' id='Tweet-js'></script>
<script type='text/javascript' id='photocrati_ajax-js-extra'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.dep-o.co.uk\/index.php?photocrati_ajax=1","wp_home_url":"https:\/\/www.dep-o.co.uk","wp_site_url":"https:\/\/www.dep-o.co.uk","wp_root_url":"https:\/\/www.dep-o.co.uk","wp_plugins_url":"https:\/\/www.dep-o.co.uk\/wp-content\/plugins","wp_content_url":"https:\/\/www.dep-o.co.uk\/wp-content","wp_includes_url":"https:\/\/www.dep-o.co.uk\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=3.26' id='photocrati_ajax-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.js?ver=3.26' id='photocrati-nextgen_basic_thumbnails-js'></script>
<script type='text/javascript' src='https://use.fontawesome.com/releases/v5.3.1/js/v4-shims.js?ver=5.3.1' id='fontawesome_v4_shim-js'></script>
<script type='text/javascript' defer integrity="sha384-kW+oWsYx3YpxvjtZjFXqazFpA7UP/MbiY4jvs+RWZo2+N94PFZ36T6TFkc9O3qoB" crossorigin="anonymous" data-auto-replace-svg="false" data-keep-original-source="false" data-search-pseudo-elements src='https://use.fontawesome.com/releases/v5.3.1/js/all.js?ver=5.3.1' id='fontawesome-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/ajax_pagination.js?ver=3.26' id='nextgen-basic-thumbnails-ajax-pagination-js'></script>
<link rel="https://api.w.org/" href="https://www.dep-o.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dep-o.co.uk/wp-json/wp/v2/posts/14581" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dep-o.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dep-o.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.dep-o.co.uk/?p=14581' />
<link rel="alternate" type="application/json+oembed" href="https://www.dep-o.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dep-o.co.uk%2Fnews%2Funique-ferrari-fantuzzi-for-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dep-o.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dep-o.co.uk%2Fnews%2Funique-ferrari-fantuzzi-for-sale%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/" />
<meta property="og:title" content="Unique Ferrari Fantuzzi For Sale" />
<meta property="og:site_name" content="Dep-O Magazine" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="The unique Ferrari Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering." />
<meta property="og:image" content="https://www.dep-o.co.uk/wp-content/uploads/2022/07/OL9_2282-150x150.jpg" />

<script type="text/javascript">
		
</script>
<script type='text/javascript'>

jQuery(window).load(function() {
	// Flex Slider
	jQuery('.flexslider').flexslider({
				animation: "slide", 
				slideDirection: "horizontal",
				slideshow: true,
				slideshowSpeed: 8000,  
				animationDuration: 600,   
				directionNav: false,             
				controlNav: true,               
			  });
		
	// PrettyPhoto
	jQuery("a[rel^='prettyPhoto']").prettyPhoto({animation_speed:'fast',theme:'dark_rounded', autoplay_slideshow: false});

});
</script>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14581 single-format-standard">
<!-- Begin Top -->
<div class="top">
	<div class="top-wrap">
		<!-- Begin Top Navigation -->
		<div class="top-nav-wrapper">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="topNav"><li id="menu-item-7634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7634"><a href="https://www.dep-o.co.uk/whats-it-all-about/">What’s It All About?</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-405"><a title="Got something to add to Dep-O?" href="https://www.dep-o.co.uk/got-something-to-add-to-dep-o/">Get Featured</a></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2154"><a title="Dep-O Magazine&#8217;s regularly irregular news bulletin" target="_blank" rel="noopener" href="http://eepurl.com/eDYws">Dep-O Bulletin</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5819"><a title="Dep-O &#8211; the cost effective advertising solution" href="https://www.dep-o.co.uk/advertising/">Advertise</a></li>
</ul></div>		</div>
		<!-- End Top Navigation -->
			</div>
</div>
<!-- End Top -->
<!-- Begin General -->
<div class="general">
<!-- Begin Container -->
<div class="container">
	<!-- Begin Top Container 960 gs -->
	<div class="header container_12">
			<!-- Begin Logo Header -->
			<div class="grid_4 logo-header">
								<a href='https://www.dep-o.co.uk'><img src="https://www.dep-o.co.uk/wp-content/uploads/2012/06/depo-logo2.png" alt="Dep-O Magazine" /></a>
			</div>
			<!-- End Logo Header -->	
			<!-- Begin Header Content -->
			<div class="grid_8 prefix_4 header-content">
					
				
								<!-- Begin Social Header -->
				<div class="social-header">
					<ul>
													<li class="rss"><a target="new" href="http://feeds.feedburner.com/Dep-oMagazine"></a></li>
																			<li class="twitter"><a target="new" href="http://www.twitter.com/Dep_OMagazine"></a></li>
																			<li class="facebook"><a target="new" href="http://www.facebook.com/DepOMag"></a></li>
																			<li class="google"><a target="new" href="https://plus.google.com/103756299738390546714" rel="publisher"></a></li>
																									<li class="youtube"><a target="new" href="http://www.youtube.com/DepOvision"></a></li>
																			<li class="flickr"><a target="new" href="http://www.flickr.com/retrocarclub"></a></li>
																							</ul>
				</div>
				<!-- End Social Header -->
					
			</div>
			<!-- End Header Content -->
	</div>
	<!-- End Top Container 960 gs -->
	<div class="container_12 mainnavmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12 main-nav-wrapper">
			
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="mainNav"><li id="menu-item-4723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4723"><a title="Dep-O Magazine Home" href="https://www.dep-o.co.uk/">Home</a></li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4719"><a title="Featured Retro and Classic Cars" href="https://www.dep-o.co.uk/features/">Retro Classic</a></li>
<li id="menu-item-7674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7674"><a title="Our Cars: Living The Dep-O Pledge" href="https://www.dep-o.co.uk/our-cars/">Our Cars</a></li>
<li id="menu-item-7123" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-7123"><a title="Dep-O Road Tests" href="https://www.dep-o.co.uk/review_category/road-tests/">Road Tests</a></li>
<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4720"><a title="Classic Car News" href="https://www.dep-o.co.uk/news/">News</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4718"><a title="Event Reports" href="https://www.dep-o.co.uk/events/">Events</a></li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717"><a title="Dep-O-Vision" href="https://www.dep-o.co.uk/dep-o-vision/">Dep-O-Vision</a></li>
<li id="menu-item-5760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5760"><a title="Blog" href="https://www.dep-o.co.uk/blog/">Blog</a></li>
</ul></div>		</div>
		
		<!-- End Main Navigation -->
	</div>
	<div class="container_12 dropdownmenu">
		<!-- Begin Main Navigation -->
		<div class="grid_12">
			<div class="responsive-menu-wrapper"><select id="menu-main-navigation-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4723 menu-item-depth-0" value="https://www.dep-o.co.uk/">Home</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4719 menu-item-depth-0" value="https://www.dep-o.co.uk/features/">Retro Classic</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7674 menu-item-depth-0" value="https://www.dep-o.co.uk/our-cars/">Our Cars</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-7123 menu-item-depth-0" value="https://www.dep-o.co.uk/review_category/road-tests/">Road Tests</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4720 menu-item-depth-0" value="https://www.dep-o.co.uk/news/">News</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4718 menu-item-depth-0" value="https://www.dep-o.co.uk/events/">Events</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4717 menu-item-depth-0" value="https://www.dep-o.co.uk/dep-o-vision/">Dep-O-Vision</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5760 menu-item-depth-0" value="https://www.dep-o.co.uk/blog/">Blog</option>
</select></div>		</div>
		
		<!-- End Main Navigation -->
	</div>
	
	
	
	<div class="clear"></div>
			<!-- Begin Spotlight -->
		<div class="side-corner">
			<div class="spotlight">
												<h6 class="spotlight-title"><span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/star-spotlight.png" height="16" width="15"/></span>Spotlight</h6>
				<ul id="ticker">
																	<li><a href='https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/'>Unique Ferrari Fantuzzi For Sale </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/events/exhibition-and-celebration-to-mark-beaulieu-museums-50th/'>Exhibition and Celebration To Mark Beaulieu Museum’s 50th </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/events/radwood-uk/'>Radwood UK </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/news/first-customer-continuation-jaguar-c-type-completed/'>First Customer Continuation Jaguar C-type Completed </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/news/new-bentley-speed-six-continuation-models/'>New Bentley Speed Six Continuation Models </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/events/alfa-romeos-112th-birthday/'>Alfa Romeo’s 112th Birthday </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/news/david-browns-aston-martin-db5-for-sale/'>David Brown’s Aston Martin DB5 For Sale </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/events/visitors-flock-to-beaulieu-hot-road-custom-show/'>Visitors Flock to Beaulieu Hot Road &#038; Custom Show </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/events/alfa-6c-1750-wins-1000-miglia-2022/'>Alfa 6C 1750 Wins 1000 Miglia 2022 </a>
						</li>
																	<li><a href='https://www.dep-o.co.uk/news/report-classic-cars-lower-co2-impact-than-new-cars/'>Report: Classic Cars’ Lower CO2 Impact Than New EV Or ICE Cars </a>
						</li>
									</ul>
					
			
						
				
				
							</div>
		</div>
		<!--End Spotlight -->
		
				<div class="clear"></div>
					<div class="clear"></div>
	<!-- Begin Bottom Container 960 gs -->
	<div class="container_12 wrapper">
	
	
	
			
			
			
			
			
			
				
				
	
		
									
			<!-- Begin Content -->
			<div class="single-container grid_8" >
							<!-- Begin Single Content -->
				<div class="single-block">
					<div class="single-title-wrap">
					<div class="-post-icon"></div>					<div class="single-title">
						<h1>Unique Ferrari Fantuzzi For Sale</h1>	
						<div class="single-info">
							<span class="single-author">Simon Charlesworth</span> 
							<span class="single-date">July 14, 2022 </span>
														<span class="single-comment"><a href="https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/#respond">No Comments<span class="screen-reader-text"> on Unique Ferrari Fantuzzi For Sale</span></a></span>
						</div>	
					</div>
					</div>
					<div class="clear"></div>
					<div class="single-content">
						<p><strong>The unique Ferrari</strong> Fantuzzi is up for sale. Based on the 16th Ferrari 250GT Lusso built, and fitted with a Fantuzzi body in 1965, the car is being sold by leading and respected Ferrari specialist and broker GTO Engineering.</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront.jpg"><img class="alignright size-full wp-image-14585" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/3.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfront-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>This one-off 1963 Ferrari 250 GT Lusso Fantuzzi has been cared for by GTO Engineering for over a decade. Its history is well-documented, being originally finished in Grigio Metallizzato from the factory, and supplied new to Luciano Pederzani of Bologna, who, with his brother Gianfranco owned Tecno, a builder of Formula F2 and F3 cars.</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody.jpg"><img loading="lazy" class="alignright size-full wp-image-14583" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/2.FeaturingperiodFantuzzibody-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>At their request when the car was still relatively new it had extensive work carried out and was partially re-bodied in around 1965 by Medardo Fantuzzi, who was designing the bodies for their Tecno race cars. Fantuzzi created a one-off treatment with a more aerodynamic front end and faired in headlamps.</p>
<p>The previous owner spent over three years and a lot of effort documenting the actual history of this model, including a trip to Italy to meet with the original owner Gianfranco Pederzani and a visit to the Ferrari factory. He has personally met with, or spoken to, most of the people who have owned this car, to gain first-hand, reliable information.</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront.jpg"><img loading="lazy" class="alignright size-full wp-image-14591" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/11.Scaled250GTO-stylefront-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>Its illustrious history starts in 1966 when the Pederzani brothers sold the car to Venezuela, however by the summer of 1968 this special Ferrari had moved to New York and was owned by Richard Trask. In around 1977 Terry Kramer purchased the car, and it is believed it was at that time that some further modifications were made (possibly by Tom Meade) including a more pronounced boot lid spoiler and some 250 GTO-inspired vents in the wings and on the nose. Soon after this the car was shipped to Honolulu where it was registered. The car went through Collier Thelian&#8217;s hands in 1978 and was sold to Gerald O&#8217;Conner in 1979, who put the car in storage in 1981 where it would remain for the next 24 years.</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose.jpg"><img loading="lazy" class="alignright size-full wp-image-14587" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/6.1963FerrariFantuzzi-bodied250GTLussopicturedonroadfrontcornerclose-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>In the Autumn of 2011, the 1963 Ferrari 250 GT Lusso bodied by Fantuzzi went to DK Engineering for a full restoration. It was decided to embark upon a concours restoration and as such the car was stripped to a bare chassis and body. Moulds, drawings, and diagrams were made from a genuine Ferrari 250 GTO and precisely scaled to Lusso size for the various louvres and vents. The car was primed and painted in Rosso Corsa. It returned from paint at the beginning of November 2012, at which point the mechanical rebuild was commenced.</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior.jpg"><img loading="lazy" class="alignright size-full wp-image-14590" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/9.1963FerrariFantuzzi-bodied250GTLussointerior-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
<p>After its time with <a href="https://www.dkeng.co.uk">DK Engineering</a>, the car was transferred to <a href="http://www.gtoengineering.com">GTO Engineering</a> to be its final mechanical and storage caretaker, who has overseen its servicing and maintenance for nearly a decade (late 2012 to present). Throughout that time, the owner and teams at GTO Engineering ensure that the car remains ‘on the button’ servicing, moving, caring for the car as if it was GTO Engineering’s own. During this time there are significant service and invoicing records for works, including an owner-specified ‘touring themed’ upgrade of seat belts, luggage straps, mirrors to sit alongside its Brantz machine.</p>
<p>Today, this special Ferrari is offered for sale with price on application. Leading the sale is Louis Scott, who was appointed earlier this year in a senior sales role, with significant hypercar trading background with Koenigsegg’s UK distributor, and prior to that with Ferrari itself.&nbsp;</p>
<p><a href="https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear.jpg"><img loading="lazy" class="alignright size-full wp-image-14589" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear.jpg" alt="Unique Ferrari Fantuzzi For Sale" width="1000" height="667" srcset="https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear.jpg 1000w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear-300x200.jpg 300w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear-620x414.jpg 620w, https://www.dep-o.co.uk/wp-content/uploads/2022/07/8.1963FerrariFantuzzi-bodied250GTLussopicturedatGTOHouseinUKrear-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
					<div class='clear'></div>

										</div>
				</div>
				<!-- End Single Content -->
				
				<div class="clear"></div>
					<div class="adblock">
					<script type="text/javascript"><!--
					google_ad_client = "ca-pub-2033965845421695";
					/* Homepage banner */
					google_ad_slot = "1903940501";
					google_ad_width = 468;
					google_ad_height = 60;
					//-->
					</script>
					<script type="text/javascript"
					src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
				</div>

				<div class="clear"></div>
				
												
												
				<!-- Begin Comments -->
				<div id="comments">
					
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('https://www.dep-o.co.uk/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '14581',
      nonce: 'e2f92b4b69'
    });  
  })(jQuery);
</script>

<a name="comments"></a>

Leave a comment

<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="https://www.dep-o.co.uk/news/unique-ferrari-fantuzzi-for-sale/" 
    data-num-posts="20" 
    data-publish_feed="true"
    data-width="620"></div>
</div>




				</div>
				<!-- End Comments -->
				<div class='clear'></div>
				
																					<!-- Begin Related Post -->
					<div class="related-wrapper">
						<div class="line-title"><h3>Related Post </h3></div>			
						<div class="clear"></div>
						<div class="related-item-wrapper">
																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/events/exhibition-and-celebration-to-mark-beaulieu-museums-50th/' title='Exhibition and Celebration To Mark Beaulieu Museum’s 50th'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/CelebrationoftheNationalMotorMuseums50thanniversaryatBeaulieu-140x90.jpg" alt="Exhibition and Celebration To Mark Beaulieu Museum’s 50th" width='140' height='90' /></a></div>
										<h6><a href='https://www.dep-o.co.uk/events/exhibition-and-celebration-to-mark-beaulieu-museums-50th/' title='Exhibition and Celebration To Mark Beaulieu Museum’s 50th'>Exhibition and Celebration To Mark Beaulieu Museum’s 50th</a></h6>
									</div>
																
								
																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/events/radwood-uk/' title='Radwood UK'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2022/07/RADwood-140x90.jpeg" alt="Radwood UK" width='140' height='90' /></a></div>
										<h6><a href='https://www.dep-o.co.uk/events/radwood-uk/' title='Radwood UK'>Radwood UK</a></h6>
									</div>
																
								
																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/news/first-customer-continuation-jaguar-c-type-completed/' title='First Customer Continuation Jaguar C-type Completed'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2022/06/C-type1-5-1-140x90.jpg" alt="First Customer Continuation Jaguar C-type Completed" width='140' height='90' /></a></div>
										<h6><a href='https://www.dep-o.co.uk/news/first-customer-continuation-jaguar-c-type-completed/' title='First Customer Continuation Jaguar C-type Completed'>First Customer Continuation Jaguar C-type Completed</a></h6>
									</div>
																
								
																																									<div class="related-post">
										<div class="related-post-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/news/new-bentley-speed-six-continuation-models/' title='New Bentley Speed Six Continuation Models'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2022/06/Speed6ContinuationSeries-7-1-140x90.jpg" alt="New Bentley Speed Six Continuation Models" width='140' height='90' /></a></div>
										<h6><a href='https://www.dep-o.co.uk/news/new-bentley-speed-six-continuation-models/' title='New Bentley Speed Six Continuation Models'>New Bentley Speed Six Continuation Models</a></h6>
									</div>
																
								
													</div>
					</div>
					<!-- End Related Post -->
																<div class="clear"></div>
								
									<!-- Begin Navigation -->
					<div class="post-nav">
						<div class="nav-left" ><a href="https://www.dep-o.co.uk/events/exhibition-and-celebration-to-mark-beaulieu-museums-50th/" rel="prev">&larr; Previous post</a> </div>
						<div class="nav-right" ></div>
					</div>
					<!-- End Navigation -->
								
						</div>
			<!-- End Content -->
			
						<!-- Begin Right Sidebar -->
			<div class="right-sidebar grid_4">	
									<div class="adds300x250"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2033965845421695";
/* Sidebar - Rich media */
google_ad_slot = "3379470512";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
				<div class="facebook-like-wrap">
		<iframe src="https://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FDepOMag&amp;width=300&amp;colorscheme=light&amp;border_color=%23efefef&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 260px; " allowTransparency="true"></iframe>
		</div>
		<div class="widget">		<!-- BEGIN WIDGET -->
		<h3 class="sidebar-widget-title"><span>Road Tests</span></h3>					<div class="tab_content">
																			<div class="block-tabs">
																				<div class="tabs-image"><a class="reviews-icon" href='https://www.dep-o.co.uk/review/driven-ford-fiesta-st/' title='Driven: Ford Fiesta ST'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2014/02/DSCF2445-75x60.jpg" alt="Driven: Ford Fiesta ST"  width='75' height='60' /></a>
							</div>
												<div class="description">
							<h3><a href='https://www.dep-o.co.uk/review/driven-ford-fiesta-st/' title='Driven: Ford Fiesta ST'>Driven: Ford Fiesta ST</a></h3>
							<div class="tabs-meta">
								February 21, 2014 
							</div>
														<div class="review">
								<span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/stars2/5.png" alt="" /></span>
							</div>
													</div>	
					</div>
										<div class="block-tabs">
																				<div class="tabs-image"><a class="reviews-icon" href='https://www.dep-o.co.uk/review/driven-range-rover-sport-sdv6/' title='Driven: Range Rover Sport SDV6'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2014/01/DSCF24781-75x60.jpg" alt="Driven: Range Rover Sport SDV6"  width='75' height='60' /></a>
							</div>
												<div class="description">
							<h3><a href='https://www.dep-o.co.uk/review/driven-range-rover-sport-sdv6/' title='Driven: Range Rover Sport SDV6'>Driven: Range Rover Sport SDV6</a></h3>
							<div class="tabs-meta">
								January 27, 2014 
							</div>
														<div class="review">
								<span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/stars2/4.5.png" alt="" /></span>
							</div>
													</div>	
					</div>
										<div class="block-tabs">
																				<div class="tabs-image"><a class="reviews-icon" href='https://www.dep-o.co.uk/review/driven-mercedes-benz-cla220-cdi-amg-sport/' title='Driven: Mercedes-Benz CLA220 CDI AMG Sport'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2013/12/DSCF2506-75x60.jpg" alt="Driven: Mercedes-Benz CLA220 CDI AMG Sport"  width='75' height='60' /></a>
							</div>
												<div class="description">
							<h3><a href='https://www.dep-o.co.uk/review/driven-mercedes-benz-cla220-cdi-amg-sport/' title='Driven: Mercedes-Benz CLA220 CDI AMG Sport'>Driven: Mercedes-Benz CLA220 CDI AMG Sport</a></h3>
							<div class="tabs-meta">
								December 17, 2013 
							</div>
														<div class="review">
								<span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/stars2/3.png" alt="" /></span>
							</div>
													</div>	
					</div>
										<div class="block-tabs">
																				<div class="tabs-image"><a class="reviews-icon" href='https://www.dep-o.co.uk/review/driven-clio-renaultsport-200-turbo-edc-lux/' title='Driven: Clio Renaultsport 200 Turbo EDC LUX'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2013/12/DSCF2575-75x60.jpg" alt="Driven: Clio Renaultsport 200 Turbo EDC LUX"  width='75' height='60' /></a>
							</div>
												<div class="description">
							<h3><a href='https://www.dep-o.co.uk/review/driven-clio-renaultsport-200-turbo-edc-lux/' title='Driven: Clio Renaultsport 200 Turbo EDC LUX'>Driven: Clio Renaultsport 200 Turbo EDC LUX</a></h3>
							<div class="tabs-meta">
								December 13, 2013 
							</div>
														<div class="review">
								<span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/stars2/3.5.png" alt="" /></span>
							</div>
													</div>	
					</div>
										<div class="block-tabs">
																				<div class="tabs-image"><a class="reviews-icon" href='https://www.dep-o.co.uk/review/driven-bmw-435i-m-sport/' title='Driven: BMW 435i M Sport'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2013/12/DSCF2623-75x60.jpg" alt="Driven: BMW 435i M Sport"  width='75' height='60' /></a>
							</div>
												<div class="description">
							<h3><a href='https://www.dep-o.co.uk/review/driven-bmw-435i-m-sport/' title='Driven: BMW 435i M Sport'>Driven: BMW 435i M Sport</a></h3>
							<div class="tabs-meta">
								December 3, 2013 
							</div>
														<div class="review">
								<span><img src="https://www.dep-o.co.uk/wp-content/themes/Backstreet/images/stars2/5.png" alt="" /></span>
							</div>
													</div>	
					</div>
												</div>
		<!-- END WIDGET -->
		<div class="clear"></div>
		</div>					<div class="adds300x250"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2033965845421695";
/* Sidebar */
google_ad_slot = "3623095041";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		<div class="widget">		<!-- BEGIN WIDGET -->
		<h3 class="sidebar-widget-title"><span>Dep-O-vision</span></h3>		
				<div class="tab_content">
							
						<div class="block-tabs">
									<div class="tabs-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/dep-o-vision/jaguar-classic-continuation-xkss/' title='Jaguar Classic’s Continuation Jaguar XKSS'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2016/11/Jaguar_XKSS_LA_093-75x60.jpg" alt="Jaguar Classic’s Continuation Jaguar XKSS"  width='75' height='60' /></a></div>
						<div class="description">
				<h3><a href='https://www.dep-o.co.uk/dep-o-vision/jaguar-classic-continuation-xkss/' title='Jaguar Classic’s Continuation Jaguar XKSS'>Jaguar Classic’s Continuation Jaguar XKSS</a></h3>
				<div class="tabs-meta">
				November 17, 2016				</div>
			</div>
		</div>
						<div class="block-tabs">
									<div class="tabs-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/dep-o-vision/mclaren-p1s-sub-seven-minute-nordschleife-lap/' title='McLaren P1’s Sub Seven Minute Nordschleife Lap'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2013/12/Mclaren_Requested_Stills_.000007-75x60.jpg" alt="McLaren P1’s Sub Seven Minute Nordschleife Lap"  width='75' height='60' /></a></div>
						<div class="description">
				<h3><a href='https://www.dep-o.co.uk/dep-o-vision/mclaren-p1s-sub-seven-minute-nordschleife-lap/' title='McLaren P1’s Sub Seven Minute Nordschleife Lap'>McLaren P1’s Sub Seven Minute Nordschleife Lap</a></h3>
				<div class="tabs-meta">
				December 6, 2013				</div>
			</div>
		</div>
						<div class="block-tabs">
									<div class="tabs-image"><a class="standard-format-icon" href='https://www.dep-o.co.uk/events/illness-leylomania/' title='The Illness: Leylomania'><img class="fadeover" src="https://www.dep-o.co.uk/wp-content/uploads/2013/11/Picture-6-75x60.png" alt="The Illness: Leylomania"  width='75' height='60' /></a></div>
						<div class="description">
				<h3><a href='https://www.dep-o.co.uk/events/illness-leylomania/' title='The Illness: Leylomania'>The Illness: Leylomania</a></h3>
				<div class="tabs-meta">
				November 20, 2013				</div>
			</div>
		</div>
				</div>
		<!-- END WIDGET -->
		</div>			</div>
			<!-- End Right Sidebar -->
						
		</div>
		<!-- End Bottom Container 960 gs -->
	</div>
	<!-- End Container -->
	<div class="clear"></div>
	
	<!-- Begin Footer Ads -->
	<div class="footer-ads">
		<div class="container_12">
			<!-- Begin Widget 1 -->
			<div class="grid_4">
										
			<div class="adds300x250"><a href="https://www.dep-o.co.uk/advertising/" rel="nofollow" target="_blank"><img src="https://www.dep-o.co.uk/wp-content/uploads/2012/08/route.png" alt="" width="300"  class="fadeover"/></a></div>
					</div>
			<!-- End Widget 1 -->
			
			<!-- Begin Widget 2 -->
			<div class="grid_4">
										
			<div class="adds300x250"><a href="http://www.southerntriumph.com" rel="nofollow" target="_blank"><img src="https://www.dep-o.co.uk/wp-content/uploads/2012/07/southerntriumph.png" alt="" width="300"  class="fadeover"/></a></div>
					</div>
			<!-- End Widget 2 -->
			
			<!-- Begin Widget 3 -->
			<div class="grid_4">
										
			<div class="adds300x250"><a href="https://www.dep-o.co.uk/got-something-to-add-to-dep-o/" rel="nofollow" target="_blank"><img src="https://www.dep-o.co.uk/wp-content/uploads/2012/08/we_want_your_car.png" alt="" width="300"  class="fadeover"/></a></div>
					</div>
			<!-- End Widget 3 -->
		</div>
	</div>
	<!-- End Footer Ads -->
	
	<div class="clear"></div>
	<!-- Begin Footer -->
	<div class="footer">
		
		<!-- Begin Footer Widget -->
		<div class="footer-widget">
			<div class="container_12">
				<!-- Begin Widget 1 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">About Dep-O</h3>			<div class="textwidget"><p>Dep-O Magazine – it’s all about old cars, classic cars and retro cars</p>
<p>Dep-O Magazine is a free online magazine on old cars, classic cars and retro cars. Full of old car and classic car features, old car and classic car tech info, retro company profiles and classic and old car videos and retro test drives.</p>
</div>
		</div>				</div>
				<!-- End Widget 1 -->
				
				<!-- Begin Widget 2 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=1848767442' rel='external nofollow ugc' class='url'>Sheila Elizabeth Wadham</a></span> on <a href="https://www.dep-o.co.uk/review/driven-jensen-interceptor-siii-7-2/#comment-2295">Driven: Jensen Interceptor S3 7.2</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=696906028' rel='external nofollow ugc' class='url'>Michael Johnston</a></span> on <a href="https://www.dep-o.co.uk/features/frontline-austin-healey-frogeye-sprite/#comment-2293">Frontline Austin-Healey Frogeye Sprite</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=1749584268' rel='external nofollow ugc' class='url'>Graeme Morpeth</a></span> on <a href="https://www.dep-o.co.uk/news/jaguars-new-lightweight-e-type-prototype/#comment-2292">Jaguar’s New Lightweight E-type Prototype</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook.com/profile.php?id=605717353' rel='external nofollow ugc' class='url'>Roi Ioannis</a></span> on <a href="https://www.dep-o.co.uk/review/driven-bmw-435i-m-sport/#comment-2290">Driven: BMW 435i M Sport</a></li></ul></div>				</div>
				<!-- End Widget 2 -->
				
				<!-- Begin Widget 3 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">Random Retros</h3><div class="ngg-widget entry-content">
            <a href="https://www.dep-o.co.uk/wp-content/gallery/goodwood-festival-of-speed-2012/p1000731.jpg"
           title=" "
           data-image-id='912'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Goodwood Festival of Speed 2012"
                 alt="Goodwood Festival of Speed 2012"
                 src="https://www.dep-o.co.uk/wp-content/gallery/goodwood-festival-of-speed-2012/thumbs/thumbs_p1000731.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="https://www.dep-o.co.uk/wp-content/gallery/classics-and-sports-cars-action-day-2011/img_3285_2.jpg"
           title=" "
           data-image-id='620'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Classics and Sports Cars Action Day 2011"
                 alt="Classics and Sports Cars Action Day 2011"
                 src="https://www.dep-o.co.uk/wp-content/gallery/classics-and-sports-cars-action-day-2011/thumbs/thumbs_img_3285_2.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="https://www.dep-o.co.uk/wp-content/gallery/bristol-italian-auto-moto-festival/2181_o.jpg"
           title="A line-up of three cracking Lancia Appias."
           data-image-id='400'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Bristol Italian Auto Moto Festival"
                 alt="Bristol Italian Auto Moto Festival"
                 src="https://www.dep-o.co.uk/wp-content/gallery/bristol-italian-auto-moto-festival/thumbs/thumbs_2181_o.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="https://www.dep-o.co.uk/wp-content/gallery/bromley-pageant-of-motoring-2009/2214_o.jpg"
           title="Vicar of Longbridge&#039;s SS was on show too."
           data-image-id='407'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Bromley Pageant of Motoring 2009"
                 alt="Bromley Pageant of Motoring 2009"
                 src="https://www.dep-o.co.uk/wp-content/gallery/bromley-pageant-of-motoring-2009/thumbs/thumbs_2214_o.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="https://www.dep-o.co.uk/wp-content/gallery/beginners-guide-to-goodwood-revival/815_o.jpg"
           title="Aston Martin Project 212."
           data-image-id='256'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Goodwood Revival 2008"
                 alt="Goodwood Revival 2008"
                 src="https://www.dep-o.co.uk/wp-content/gallery/beginners-guide-to-goodwood-revival/thumbs/thumbs_815_o.jpg"
                 width="75"
                 height="50"
            /></a>
            <a href="https://www.dep-o.co.uk/wp-content/gallery/classic-motor-show-2008/1318_o.jpg"
           title="A smashing pair of Bristols. Yes, we have fired the caption-writer."
           data-image-id='327'
           class="shutterset_16f66f8f4b86c310feb5871ded5043bf"           ><img title="Classic Motor Show 2008"
                 alt="Classic Motor Show 2008"
                 src="https://www.dep-o.co.uk/wp-content/gallery/classic-motor-show-2008/thumbs/thumbs_1318_o.jpg"
                 width="75"
                 height="50"
            /></a>
    </div>

</div>				</div>
				<!-- End Widget 3 -->
				<!-- Begin Widget 4 -->
				<div class="grid_3">
					<div class="widget-footer"><h3 class="widget-footer-title">Twitter</h3>			<div class="textwidget"></div>
		</div>				</div>
				<!-- End Widget 4 -->
			
			</div>
		</div>
		<!-- End Footer Widget -->
		
		<div class="clear"></div>
		<!-- Begin Footer Bottom -->
		<div class="footer-bottom" >
			<div class="container_12">
			<div class="footer-bottom-wrap grid_12">
				<!-- Begin Footer Logo -->
				<div class="logo-bottom grid_4 alpha">
										<a href='https://www.dep-o.co.uk'><img src="https://www.dep-o.co.uk/wp-content/uploads/2012/06/depo-footer2.png" alt="Dep-O Magazine" /></a>
				</div>
				<!-- End Footer Logo -->
				<!-- Begin Footer Text -->
				<div class="grid_8 alpha">
					<div class="bottomNav-wrapper">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="bottomNav"><li id="menu-item-3155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3155"><a title="About Dep-O Magazine" href="https://www.dep-o.co.uk/whats-it-all-about/">About Dep-O</a></li>
<li id="menu-item-7263" class="menu-item menu-item-type-taxonomy menu-item-object-review_category menu-item-7263"><a title="Road Tests" href="https://www.dep-o.co.uk/review_category/road-tests/">Road Tests</a></li>
<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863"><a title="Terms and Conditions" href="https://www.dep-o.co.uk/terms-and-conditions-of-use/">T&#038;Cs</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a title="Dep-O Link Exchange" href="https://www.dep-o.co.uk/link-exchange/">Link Exchange</a></li>
<li id="menu-item-7635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7635"><a href="https://www.dep-o.co.uk/desktops/">Dep-O Desktops</a></li>
<li id="menu-item-2347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2347"><a title="Dep-O &#8211; the cost effective advertising solution" href="https://www.dep-o.co.uk/advertising/">Advertise</a></li>
</ul></div>					</div>
					<div class="clear"></div>
					<div class="credits">
						<p>Copyright © 2012-2022 Golnill Publishing. All rights reserved. Hosted by <a href="https://www.ascender.co.uk">Ascender</a></p>
					</div>
				</div>
				<!-- End Footer Text -->
			</div>
			</div>
		</div>
		<!-- End Footer Bottom -->
		
	</div>
	<!-- End Footer -->
</div>
<!-- End General -->
	<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.FloatPosition.TOP_LEFT, gaTrack: true, gaId: 'UA-24282051-1'}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24282051-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	<div style="display: none;"><div id="boxzilla-box-14122-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-14121 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="14121" data-name="Newsletter sign up" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
    <input type="text" name="FNAME" required="">
</p>
<p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657796190" /><input type="hidden" name="_mc4wp_form_id" value="14121" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='https://www.dep-o.co.uk/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='ngg_common-js-extra'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_16f66f8f4b86c310feb5871ded5043bf = {"id":null,"ids":null,"source":"galleries","src":"","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","display":"","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["912","620","400","407","256","327"],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"100","thumbnail_height":"75","thumbnail_crop":"1","images_per_page":6,"number_of_columns":"0","ajax_pagination":"1","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home\/simoncharleswort\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","display_view":"default","_errors":[],"maximum_entity_count":6,"image_type":"thumb","show_thumbnail_link":false,"image_width":75,"image_height":50,"widget_setting_title":"Random Retros","widget_setting_before_widget":"<div class=\"widget-footer\">","widget_setting_before_title":"<h3 class=\"widget-footer-title\">","widget_setting_after_widget":"<\/div>","widget_setting_after_title":"<\/h3>","widget_setting_width":75,"widget_setting_height":50,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"16f66f8f4b86c310feb5871ded5043bf"};
galleries.gallery_16f66f8f4b86c310feb5871ded5043bf.wordpress_page_root = "https:\/\/www.dep-o.co.uk\/news\/unique-ferrari-fantuzzi-for-sale\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/www.dep-o.co.uk\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static\/{placeholder}","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.26' id='ngg_common-js'></script>
<script type='text/javascript' id='ngg_common-js-after'>
            var nggLastTimeoutVal = 1000;

			var nggRetryFailedImage = function(img) {
				setTimeout(function(){
					img.src = img.src;
				}, nggLastTimeoutVal);
			
				nggLastTimeoutVal += 500;
			}
        
</script>
<script type='text/javascript' id='ngg_lightbox_context-js-extra'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.26' id='ngg_lightbox_context-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=3.26' id='shutter-0-js'></script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=3.26' id='shutter-1-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":14122,"icon":"&times;","content":"","css":{"background_color":"#edf9ff","width":355,"border_color":"#dd7575","border_width":4,"border_style":"dashed","position":"bottom-right"},"trigger":{"method":"percentage","value":65},"animation":"fade","cookie":{"triggered":0,"dismissed":0},"rehide":false,"position":"bottom-right","screenWidthCondition":null,"closable":true,"post":{"id":14122,"title":"Email sign up","slug":"sample-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dep-o.co.uk/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' defer src='https://www.dep-o.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-14 11:56:30 -->